Android Wear 終於支援 iPhone 了!只是,有一些條件...

Sanji Feng
Sanji Feng
2015年08月31日, 晚上 11:59
0分享次數
FacebookTwitter

傳言終於變成了現實!就在剛才 Google 正式宣佈,部分 Android Wear 手錶將會開始支援 iOS 版本不低於 8.2 的 iPhone。這個「部分」,指得是最新一批的 Android Wear 產品,其中能在當下買到的尚只有 LG Watch Urbane 一款,更多來自 ASUSMotorola華為的新機,仍有待廠方進一步公開。
看到這裡,肯定有人會問:「那舊款的 Android Wear 難道就不能用了嗎?」很遺憾,事實就是如此,Google 已經明確表示 iOS 版的應用不會支援那些預載系統不是最新版 Android Wear 的裝置。按照公司發言人的說法,只有最新的那批產品才具備連線 iPhone 的功能,所以說舊款用戶如果想體驗的話,多半是只能寄希望於第三方開發者了。

關於 iOS 版應用本身,基本上和 Android 版並沒很大分別。用戶仍可以收到來自 Google 服務(Gmail、Google 行事曆、Google Now 等)的通知,當然囉,Apple 這邊的行事曆等也有支援。除此之外,語音查詢也是可以的,錶盤更換起來依然非常方便。根據 Google 的介紹,上述這些功能並不用去安裝額外的軟體,因為它們實際上都已經內建在 iOS 版 Android Wear 當中了(當然,肯定需要你先登入 Google 帳戶囉)。最後,出現在 iPhone 上的第三方應用通知也都會被發送到你的手錶之上,不過 Google 稱 Play 商店系列的軟體目前還無法配合 iOS 版來使用,但未來推出的可能性還是有的。

據悉 iOS 版 Android Wear 將會從今日起陸續上架各地區的 App Store,如果你正好有 Watch Urbane 的話,不妨下載來試試看囉。
標籤: android, androidwear, apple, google, ios
0分享次數
FacebookTwitter