就在 Apple 即將把桌上型系統邁入下一隻貓科動物 Mountain Lion 時,Google 也正式宣告了它們的最新版本的 Chrome 瀏覽器,已經準備不在 Mac 電腦上支援低於(含)OSX 10.5 系統的消息。在這個 22.0.1201.0 的最新版開發者預覽版 Chrome 瀏覽器版本中,以往我們熟悉的 Leopard 已經正式從最低系統要求的名單中被去除了,留下的是僅「支援 10.6 以上系統版本」的說明。如此一來,應該自此之後的 Chrome 瀏覽器支援都將會比照辦理了吧。不知道還有多少朋友仍然守著這個還能提供 Rosetta 來跨硬體架構支援舊版軟體的 OSX Leopard 呢?(看看架上那誘人的 RMBP 啊~)