最近 Adobe 在 Creative Suite 系列軟體中發現了一些 bug,但根據 Computerworld 之前的報導,和能免費獲得修正補丁的 CS6 用戶不同,CS5 和 CS5.5 的用戶們必須在支付了 CS6 的升級費後才能獲得補丁。這樣的做法引起了許多用戶的不滿,而現在看來 Adobe 也顯然注意到了這一點,於是他們更新了自己的部落格:「我們正在處理 Adobe Photoshop CS5.x 中的漏洞,當補丁就緒後我們會在安全公告中做出更新。」據悉同樣「受災」的 Illustrator 和 Flash 也會採用相同的處理方法。這場混亂的起因是 Adobe 在特定版本的以上 3 款軟體中發現了 8 個「關鍵性」漏洞,其中部份漏洞更是可能被利用來「控制用戶的電腦」。但在發出警告後 Adobe 的舉措就有待商榷了,試想用戶在擔心漏洞危害的同時突然聽到必須花錢升級才能收到補丁,換做是誰都會有所怨言吧?接下來我們會繼續關注事情的發展,如果你也是這 3 款軟體的用戶之一的話,建議你訪問來源去 Adobe 看看是否需要採取什麽措施吧。