使用 32-bit Mac 機型的朋友可以不用考慮 Adobe Photoshop CS6 了...

Ross Wang
Ross Wang
2012年03月27日, 晚上 11:30
0分享次數

這次最新版的 Adobe Photoshop CS6 總算一改以往的介面色調採用了沈穩的深灰黑,並且也將 Mini Bridge 整合得更好,整體就跟... Lightroom 變得更像,而相較於這次改版的幅度,其實這次 Adobe 對舊款 Mac 電腦的使用者似乎做出了更壯士斷腕的抉擇 -- 最新版的 Photoshop CS6 確定將不再支援 32-bit 處理器(約莫是 Core Solo / Core Duo 時代)的 Mac 機型,簡單地說,就是只要是無法升級 OS X 10.7 的機型便無法安裝此軟體,而最低系統需求是 10.6 -- 當然,還是要求要有 64-bit 的硬體規格。

引用來源中 Adobe 也對此做出解釋,主要是由於新一代「水星繪圖引擎(Mercury Graphics Engine)」所提供的 3D 與錄影剪輯功能等增進功能所以勢必要提高對硬體的基本需求,再加上 Apple 自己也已經不再在 Lion 系統支援 32-bit 的硬體所以才會作出此限制。有趣的是,雖說仍然會有硬體的功能限制但其實 Windows XP 仍舊得到支援 -- 突然想到舊款機型的 Mac 使用者未來可能為了要使用此軟體還必須要 Boot Camp... 總覺得還是令人有點不快。該公司也特別解釋了為什麼仍然可以在 XP 上安裝 Photoshop CS6,而至於到底是什麼原因?嗯... 仍然想一探究竟的朋友就請進入引用來源看看官方的解釋吧。
標籤: 32-bit, 64-bit, adobe, adobe photoshop cs6, AdobePhotoshopCs6, apple, cs6, mac, minipost, operating system, OperatingSystem, os support, os x, OsSupport, OsX, photoshop, snow leopard, SnowLeopard, support
0分享次數