各位對於 iOS 4 還是頗有微詞外加不滿意的朋友,您的好朋友又來了!

iPhone Dev Team 在今日釋出了 PwnageTool 4.0,各位想要享用越獄快感的朋友,可以到引用來源來下載;而要越獄之前,有幾點是大家務必要注意的,首先是說,目前 PwnageTool 4.0 僅支援 iPhone 3GS、iPhone 3G 以及二代的 iPod touch,iPhone 2G 跟 iPod touch 一代理論上不能安裝 iOS 4,所以也就掰了,至於 iPod touch 三代則是尚未突破,但是可預期的未來,或許各位同學都還有希望就是。

另外越獄的過程中,請注意手上『禁果』的 iOS 4 版本一定要是官方的最新版 IPSW 檔,如果手上的是先前的任何測試版本,基本上都不建議以 PwnageTool 4.0 來越獄,另外曾經越獄過的朋友也要注意一下,要是手上的 iPhone 3GS 的 BOOTROM 版本頗新(原則上就是近期入手的 iPhone 3GS),那 PwnageTool 4.0 可能就沒法用來越獄;iPhone 3G 的使用者方面,如果目前韌體版本為 iOS 3.1.3 並且越過獄,或者說最近剛入手 iPhone 3G,建議最好是用 DFU 模式來越獄,直接回復韌體可能會出問題。

再來是手上拿鎖機版本 iPhone 3GS / 3G 的朋友,現在暫時不需要提心吊膽,因為提供給 iPhone 3GS / iPhone 3G 的 iOS 4 版本,其底下的 baseband 還是可以被最新版本的 ultrasnow 撂倒,因此各位可以放心升級越獄兼解鎖,不過將來就很難說了!

至於其他的細節跟檔案下載點,請各位直接上 Dev-Team Blog 仔細閱讀吧!