最新軟體應用文章

Image credit: Anthony Devlin/PA WIRE

Apple:32-bit 應用快將不能在 Mac 上使用

點開需要升級的 app 時會看到提示。

Sanji Feng
2018 年 4 月 13 日, 早上 09:00
58 分享次數
分享
分享
Twitter 發表
line
電郵
儲存
Anthony Devlin/PA WIRE

從今天開始,如果你試圖在 macOS 10.13.4 中運行 32-bit 應用的話,系統會彈出個一次性的警告框,提醒用戶(或者說開發者)將軟體升級到 64-bit 以符合新的兼容性要求。是說,在 macOS 全面轉向 64-bit 之前,32-bit 的 app 還是可以使用。但當 Apple 徹底完成轉換之後,對舊架構的支援便會停止,對應的軟體如果不更新的話就真的沒法再用了。


之前 Apple 在 iOS 平台上已經實現了到 64-bit 的過渡,但桌機平台的情況相對來說更加複雜。雖然 Apple 早就有意清理,但鑒於 Mac 上軟體的來源在 App Store 外還有很多,操作起來其實並沒許多人想像的那麼容易呢。如果你擔心自己在用的軟體會不會有兼容問題的話,只要進到「關於本機」裡「系統報告」內「軟體」下面的「應用程式」頁面,然後就能看到各個 app 對 64-bit 的支援度了。