最新蘋果 Apple文章

Image credit:

升級完 iOS 8.3 造成部分使用者無法使用 TouchID 購物

Eric Chan , @erichankc
2015 年 4 月 10 日, 早上 09:55
分享次數
分享
分享
Twitter 發表
line
電郵
儲存


如果你手上的 iPhone、iPad 或 iPod 還沒有升級到 iOS 8.3 的話,不妨先等一下。根據 Reddit 報導,在 Twitter 和 Apple 的支援討論區中都有回應指出新軟體讓 TouchID 未能在 iTunes 和 App Store 上使用。雖然未有實質數字得知有多少人受影響,但至少連主站的多台 iPhone 6 都受波及了。

雖說不能利用 TouchID 購物,但大家仍然可以輸入密碼確認,而且不影響用於解鎖裝置和 Apple Pay 的用途,所以影響還不算太嚴重。問題的原因尚未查明,但不管是使用甚麼網絡商、以 OTA 或 iTunes 方式升級的裝置都受影響。一如前述,還未升級的朋友請停一停,如果不是很希望使用新的 emoji,不妨等到官方再更新吧。