最新手機文章

Image credit:

Google Wallet 下月開始要求裝置版本要至少是 Android 4.4 才用到 NFC 付款

2014 年 3 月 15 日, 下午 05:01
分享次數
分享
分享
Twitter 發表
line
電郵
儲存


雖然目前只有美國的 Android 裝置是可以下載 Google Wallet 使用,不過 Google 最近作出了一項修訂是大家也可以感興趣的。Google 主動向 Google Wallet 的用戶發出電郵,內容就是說在 4 月 14 號開始,所有 Android 版本低於 4.4 KitKat 的裝置都不會再用到經 NFC 的 tap and pay 功能。Droid-Life 就此向了 Google 查詢,得到的回覆就是因為 KitKat「可跟不同的技術合作,有改進了的經驗」。

而有推測指出這個技術就是暫時只有 KitKat 支援的 HCE NFC 付款技術了,它可以使到交易過程變得更安全。另外,Google 同時指出就算 EVO 4G LTEGalaxy Note 3 和 2012 版 Nexus 7 是運行(或即使升上)KitKat 也好,也不能用到 tap and pay 功能,但沒有解釋原因呢。


經由:EngadgetDroid-Life
引用來源:Google