最新網絡產品文章

Image credit:

PSA:Netgear 路由器的使用者請注意安全性風險(更新:更多受影響型號)

目前已知影響 R6400、R7000 和 R8000 三個型號,但有更多型號的使用者回報碰到狀況。

Andy Yang
2016 年 12 月 13 日, 晚上 10:01
245 分享次數
分享
分享
Twitter 發表
line
電郵
儲存
上個週末 Netgear 被發現似乎有個不小的安全性漏洞,其網頁介面服務,讓透過路由器聯網的使用者不小心按到惡意 URL 連結時,會允許執行一個 root 權限的指令,駭客便可以從而取得路由器的控制權。今天 Netgear 確定了 R6400、R7000、R8000 三個型號受到影響,並且發佈了測試版韌體做為解決方案,但國外傳出還有 R7000P、R7500、R7800、R8500、R9000 等型號,都可能有風險。

據安全專家 Bas Van Schaik 的說明,在網址列輸入「http://[路由器 IP]/cgi-bin/;uname$IFS-a」,如果出現空白頁面或錯誤以外的東西,你的路由器就是受到影響的。你應該立即關掉路由器,等待 Netgear 更新,或是如果有冒險精神一點的話,可以用「http://[路由器 IP]/cgi-bin/;killall$IFS'httpd'」網址中止網頁介面服務。當然,這麼一來一直到重開路由器為止你都不能透過網頁介面進入設定頁面,但總比被入侵好吧?

Netgear 在新聞稿中表示正著手推出正式版的韌體,並且會持續向用戶更新最新資訊。

更新:Netgear 的美國官方支援網站將受影響型號增列至 12 個,其中 8 個有韌體更新。照道理這不應該是個很難補的漏洞,為什麼還有型號還沒補上的呢?目前全部受影響機器型號為 R6250、R6400、R6700、R6900、R7000、R7100LG、R7300DST、R7900、R8000、D6220、D6400、D7000。